Retour à l'aperçu

FedEx API - Degraded Performance

14 Juil à 07:15 HDT
Services affectés
ship.inex.ca

Résolu
14 Juil à 07:15 HDT

Update on 07/14/2025 2:27 PM EDT:
FedEx has reported their Authentication service is back up and running. Service with FedEx has been restored.


Update on 07/14/2025 1:15 PM EDT:
The root issue is coming from FedEx's authentication service which is affecting ALL integrations and is beyond our control. The FedEx Technical Team is currently working on a solution. We will update this as we receive more news.


We are investigating the root cause of the FedEx API being unable to fetch quotes. No ETA at the moment for a resolution but we will continue updating the status. Please reach out to us if you require urgent assistance with FedEx labels.